New user: Error message when replying to a thread

Discussion in 'Tech Talk' started by Keith30309, Dec 14, 2016.

  1. Keith30309

    Keith30309 Earl

    I'm submitting this on behalf of @Zander, a new Forum member who has never posted before but can view messages.

    He is receiving an error message when attempting to reply to a Deli thread:

    Your content cannot be submitted. This is likely because your content is spam-like or contains inappropriate elements. Please change your content or try again later. If you still have problems contact an administrator.
    Thoughts?
     
  2. Truereview

    Truereview Peer

    How new of a poster is Zander? Maybe his forum membership needs to be fully authenticated before he can post. Not sure it is automatic. I recall getting an email telling me I was good to post. Then again, I mighta dreamt it :confused:
     
  3. Keith30309

    Keith30309 Earl

    Account created December 3.

    I sent him a PM and he said he could see it but, like the public thread, was unable to reply.


    (His profile, FYI. )
     
  4. Keith30309

    Keith30309 Earl

    The plot thickens - he posted to the thread and the message says it is awaiting moderator approval and is invisible to "normal users".

    Where are those users hiding? ;)


    (Oh, I forgot. While I've never met Zander in person his butt looks uber-nice in his pics.)
     
  5. deej

    deej Administrator

    New posters are always moderated. It helps us weed out spammers that fall through other checks during sign-up.
     
    VeryHappyCustomer likes this.
  6. Keith30309

    Keith30309 Earl

    I think he may be a spammer - best I check his prostate first.
     
  7. jawjateck

    jawjateck Count

    Your exam will be worthwhile. :D
     
    Keith30309 likes this.